sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Distribute and discuss mods that are functional. Moderator - Grognak
User avatar
Alcofribius
Posts: 2
Joined: Sun Aug 05, 2018 4:27 pm

Re: sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Postby Alcofribius » Sun Aug 05, 2018 8:54 pm

Yup, I just figured that out and now everything runs smoothly !

Sorry for bothering you and thanks for both the reply and your amazing work :D
sirlaggard
Posts: 3
Joined: Thu Aug 16, 2018 11:56 am

Re: sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Postby sirlaggard » Thu Aug 16, 2018 12:00 pm

Hello, I get this error when I try to patch CR with AWM Ship Roulette. If I uncheck AWM Ship Roulette, then the patch goes through. Any ideas? The game is practically unplayable for me without my AWM Roulette!
Image
User avatar
slowriderxcorps
Posts: 453
Joined: Thu Apr 25, 2013 8:42 am

Re: sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Postby slowriderxcorps » Thu Aug 16, 2018 9:05 pm

Okay, that's troubling... that Mod Order seems to be okay but the Failsafe is getting set off anyways... I'll investigate in the morning, but can you confirm that your Slipstream backups aren't messed with? (repatch the game with no mods selected at all, and if it still appears modded, then you need to refresh your backups by reinstalling the game vanilla and deleting your backups).
ImageImage
sirlaggard
Posts: 3
Joined: Thu Aug 16, 2018 11:56 am

Re: sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Postby sirlaggard » Fri Aug 17, 2018 5:09 am

Yup, backups seem fine as I repatch with no mods and it goes back to vanilla. For now, I've been playing Insurrection for my AWM Roulette but would really like to play CR again for the new weapons & making basic lasers at blank beacons :)
User avatar
slowriderxcorps
Posts: 453
Joined: Thu Apr 25, 2013 8:42 am

Re: sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Postby slowriderxcorps » Fri Aug 17, 2018 10:58 am

I think I've managed to fix that out, and hopefully not broken any other part of the Failsafe system alongside it.
ImageImage
sirlaggard
Posts: 3
Joined: Thu Aug 16, 2018 11:56 am

Re: sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Postby sirlaggard » Fri Aug 17, 2018 11:06 am

IT works now, thanks a bunch! Been playing Insurrection for so long, forgot how many new fun weapons/events CR had. Here's my favorite EZ-mode OP start for CR :twisted:

Image
Chronosplit
Posts: 19
Joined: Fri Feb 24, 2017 7:57 pm

Re: sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Postby Chronosplit » Fri Sep 28, 2018 6:09 pm

I seem to be having a bug with the latest update to 1.6.8. The loading screen is a bit glitched.

I've already passed through the new language selection prompt.

EDIT: Alright, this isn't just a bug with sMPK, it seems to happen with most that have a custom loading screen. Arsenal+ for example.
User avatar
slowriderxcorps
Posts: 453
Joined: Thu Apr 25, 2013 8:42 am

Re: sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Postby slowriderxcorps » Sat Sep 29, 2018 12:50 pm

This update seemed to have caught absolutely everyone off-guard, so yeah, expect at the very least to have graphical weirdness while I'm trying to figure out what else might be broken.

And before anyone asks: no, I won't be adapting the mod to account for the other languages. There's far too much stuff to translate for one person who can't really translate in the first place, and there's basically no good payoff for all the effort.

If anyone spots more things that glitch out from this update, let me know and I'll get to gradually ironing them all out.
ImageImage
tehchanman
Posts: 1
Joined: Tue Oct 16, 2018 8:56 am

Re: sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Postby tehchanman » Tue Oct 16, 2018 9:16 am

hi just upgraded from CE to SM/CR, im unable to upgrade any basic weapons with any tool kits, once i get to an empty sector and i try to use the tool kit, (upgrade your weapons), no choices come up (except return) and it ends up being a wasted turn. i checked parts of the code, and im having trouble trying to see what it could be.

running CR/ with AWM/ and AWM roulette (tested with captains remix ships and no difference, currently reading your code, but having trouble finding the issue. [not able to detect toolkit in inventory and trigger event?]
dady977
Posts: 5
Joined: Sun Aug 30, 2015 10:11 pm

Re: sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Postby dady977 » Sat Oct 27, 2018 2:45 pm

Anyone know why I keep getting this error? You can see the load order I've used for my mod-list, any help would be greatly appreciated, thanks in advance.

Image

Who is online

Users browsing this forum: No registered users and 13 guests