[FIXED] Pixel problems

Discuss problems related to FTL here. If you are having a problem or experiencing a bug PLEASE READ THE "MUST READ" POST.
Zen
Posts: 10
Joined: Tue Oct 23, 2012 9:47 pm

[FIXED] Pixel problems

Postby Zen » Tue Oct 23, 2012 10:09 pm

Good day!

This is what I get:
Image


This is what I should be getting:
Image

Ignoring the names and brightness, I think it's clear what is the problem.
I have Win XP, 64 X2 dual core, 2.11 Ghz and 1 GB of RAM.
It's not a super computer but it can run the game without any problems -I haven't experienced any crashes- but the pixels distortion... it kills it.
Last edited by Zen on Fri Oct 26, 2012 2:59 pm, edited 1 time in total.
boa13
Posts: 829
Joined: Mon Sep 17, 2012 11:42 pm
Location: Nantes, France

Re: Pixel problems

Postby boa13 » Tue Oct 23, 2012 10:26 pm

You have an ATI card maybe? In other threads on this forum, there were mentions of some driver settings related to anti-aliasing (if I recall correctly) that should be changed for FTL. It solved the issue for people who had exactly the same problem as you.

Sorry I can't be more specific right now.
Forum janitor — If you spot spam, PM me the URL and/or the username of the spammer.
I have powers, moderator powers. I am not keen on using them, but will do so if needed.
Zen
Posts: 10
Joined: Tue Oct 23, 2012 9:47 pm

Re: Pixel problems

Postby Zen » Tue Oct 23, 2012 10:57 pm

Yes, an ATI card.
Sadly, I can't choose -or know how- certain applications for proper anti-aliasing changes. I tried to find a 'selection option' but no luck.
UltraMantis
Posts: 2141
Joined: Thu Sep 20, 2012 3:17 pm

Re: Pixel problems

Postby UltraMantis » Wed Oct 24, 2012 12:15 am

Try adding the line "swapTexture=1" to your settings.ini file, which can be found in your FTL installation folder if you're using Windows.

Also Check out:

http://www.ftlgame.com/forum/viewtopic.php?f=9&t=3383
http://www.ftlgame.com/forum/viewtopic.php?f=9&t=1921
Report spam using the handy Report Button Mod.
Zen
Posts: 10
Joined: Tue Oct 23, 2012 9:47 pm

Re: Pixel problems

Postby Zen » Wed Oct 24, 2012 1:50 pm

"swapTexture=1" - helped me.


Thank you!
:)
UltraMantis
Posts: 2141
Joined: Thu Sep 20, 2012 3:17 pm

Re: Pixel problems

Postby UltraMantis » Thu Oct 25, 2012 8:27 am

Excellent, glad it helped. Would you please edit the tpoic title and add [FIXED] to it.
Report spam using the handy Report Button Mod.

Who is online

Users browsing this forum: No registered users and 4 guests