Problems with Steam Overlay

Discuss problems related to FTL here. If you are having a problem or experiencing a bug PLEASE READ THE "MUST READ" POST.
Posts: 1
Joined: Thu Aug 16, 2018 12:11 pm

Problems with Steam Overlay

Postby reekygrewal » Thu Aug 16, 2018 12:15 pm

Sooo, I haven't played this game in over a year. When trying to launch the game today, I found that it does not work. I see the initial loading screen for a second before it boots me back to the Desktop. I tried everything to fix it (new drivers, reinstalled game, rebooted pc, tried windows mode), but the only thing that fixes it seems to be disabling the Steam Overlay.

Problem is: I play FTL with the Steam Controller and need the overlay for Touch Menus.

Any chance of getting this to work? Steam Overlay seems to be a common issue with this game, but I defenitely had it working on multiple other PCs before this one.
User avatar
Posts: 314
Joined: Mon Mar 16, 2015 11:22 pm

Re: Problems with Steam Overlay

Postby isla » Thu Aug 16, 2018 7:25 pm

This is the first I've heard of this, you mentioned you've updated your drivers, did you have any recent Steam or Windows updates as well?
User avatar
Posts: 362
Joined: Sat Oct 21, 2017 1:18 am
Location: My current location.

Re: Problems with Steam Overlay

Postby Jumbocarrot0 » Fri Aug 17, 2018 6:53 am

Unexpert opinion here, but this sounds like an instance of too much memory required to tun FTL, and by pure chance removing the steam overlay allows just enough memory to allow it to run.

For me, this happens if the game is modded with some really big mods. There is a chance that you might have left the game in this state the last time you played this game. Of course if your do not use mods then idk what might be causing the memory overload.
Posts: 1
Joined: Tue Jul 16, 2019 9:28 am

Re: Problems with Steam Overlay

Postby scottsen11 » Tue Jul 16, 2019 9:43 am

Has your Steam overlay stopped working? Pressing Shift and Tab can’t bring up your Steam overlay? You’re not alone. Many Steam users are also experiencing this issue.

Who is online

Users browsing this forum: No registered users and 3 guests