Can't launch the game with Mod Loader installed

Discuss and distribute tools and methods for modding.
secondtry
Posts: 1
Joined: Sat Feb 03, 2018 2:58 pm

Can't launch the game with Mod Loader installed

Postby secondtry » Sat May 04, 2019 5:12 pm

When I install the Mod Loader and launch the game I get this error
./scripts/mod_loader/modui/popup_gamepad-warning.lua:27: attempt to call global 'IsGamepad' (a nil value)
I didn't find anything about this error on this forum.
User avatar
Arfy
Posts: 204
Joined: Mon Apr 11, 2016 4:14 am
Location: The S.S Maple

Re: Can't launch the game with Mod Loader installed

Postby Arfy » Sat May 04, 2019 5:30 pm

secondtry wrote:When I install the Mod Loader and launch the game I get this error
./scripts/mod_loader/modui/popup_gamepad-warning.lua:27: attempt to call global 'IsGamepad' (a nil value)
I didn't find anything about this error on this forum.


That error indicates you are using an older version of the game.

Who is online

Users browsing this forum: No registered users and 2 guests