sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Distribute and discuss mods that are functional. Moderator - Grognak
Killercorn
Posts: 1
Joined: Sat May 18, 2019 6:04 pm

Re: sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Postby Killercorn » Sat May 18, 2019 6:10 pm

i don't know what im doing wrong here, can you help?

Image
meklozz
Posts: 349
Joined: Wed Sep 23, 2015 9:11 am

Re: sM Polish Kit: Insurrection v1.6 [CE Support + Modules]

Postby meklozz » Thu May 23, 2019 6:45 pm

Killercorn wrote:i don't know what im doing wrong here, can you help?

The error is from trying to install 1.6 addons on the old Alpha pack I believe. You should try not mixing the files from the new and old download if you can help it. Especially the alpha smpk for advanced edition shouldn't be ticked, best just remove all the mod files and download again so you can easily tell them apart.

@slowriderxcorps
Not sure if you're around this thread but there are some graphical issues, so far I saw badly aligned UI in the loading screen, options menu, store menu for drones. There might be some more but that's all that jumped out at me.

I also have a nitpick or three, one, sector map hover tips seem even longer/bigger? It's already kinda a pain since the update on vanilla. Two, is it intended for the insurrection text in the corner to blink when ftl drive/engine are broken? Three, why does the flagship look weird? Kinda lower than all other ships which are sort of centered.

Who is online

Users browsing this forum: No registered users and 19 guests