FTL Captain's Edition 1.308/Inf 1.301b/EL 1.308

Distribute and discuss mods that are functional. Moderator - Grognak
Turbo215
Posts: 24
Joined: Sat Apr 26, 2014 10:28 am

Re: FTL Captain's Edition 1.207b/Inf 1.207/EL 0.97

Postby Turbo215 » Sat Apr 26, 2014 12:26 pm

how do I upgrade to 1.5.4?
Saizew
Posts: 41
Joined: Mon Apr 07, 2014 8:28 pm

Re: FTL Captain's Edition 1.207b/Inf 1.207/EL 0.97

Postby Saizew » Sat Apr 26, 2014 12:30 pm

@rannl

I'm a bit confused atm. I'm thinking, that 1.5.10 is the latest version, or?
Turbo215
Posts: 24
Joined: Sat Apr 26, 2014 10:28 am

Re: FTL Captain's Edition 1.207b/Inf 1.207/EL 0.97

Postby Turbo215 » Sat Apr 26, 2014 12:31 pm

I believe there was version before this one called 1.5.0.4 maybe it's that one?
rannl
Posts: 335
Joined: Sun Nov 25, 2012 11:13 pm

Re: FTL Captain's Edition 1.207b/Inf 1.207/EL 0.97

Postby rannl » Sat Apr 26, 2014 12:31 pm

Turbo215 wrote:how do I upgrade to 1.5.4?

The download link you got when you bought the game should be updated to the latest FTL version.

If it weren't for legal right issues and what not, I'd just upload my install file to dropbox and share the link, but, well, you know....... :?

Edit: Well, this is awkward. I just realized I've got an older version of FTL,,and the newer, 1.5.10 is the one that might be causing these issues. Sorry for the mixup.

Edit: Even stranger. I installed v1.5.10 and patched CE1.2.07 and EL0.97 without any problems......
Can anyone confirm solving the EL0.97 problem by downgrading to FTL v1.5.4?
Turbo215
Posts: 24
Joined: Sat Apr 26, 2014 10:28 am

Re: FTL Captain's Edition 1.207b/Inf 1.207/EL 0.97

Postby Turbo215 » Sat Apr 26, 2014 12:49 pm

I bought the game through steam so I don't think I can downgrade
Nicb1
Posts: 37
Joined: Fri May 24, 2013 8:56 am

Re: FTL Captain's Edition 1.207b/Inf 1.207/EL 0.97

Postby Nicb1 » Sat Apr 26, 2014 12:50 pm

rannl wrote:
Turbo215 wrote:how do I upgrade to 1.5.4?

The download link you got when you bought the game should be updated to the latest FTL version.

If it weren't for legal right issues and what not, I'd just upload my install file to dropbox and share the link, but, well, you know....... :?

Edit: Well, this is awkward. I just realized I've got an older version of FTL,,and the newer, 1.5.10 is the one that might be causing these issues. Sorry for the mixup.

Edit: Even stranger. I installed v1.5.10 and patched CE1.2.07 and EL0.97 without any problems......
Can anyone confirm solving the EL0.97 problem by downgrading to FTL v1.5.4?

As I said before, the steam version on my desktop which is on 1.5.10 didnt work, whereas the GOG version on my laptop which was 1.5.4 worked.

Also remember that unless you reinstalled everything the mod manager may have downgraded your ftl back down to 1.5.4.
Saizew
Posts: 41
Joined: Mon Apr 07, 2014 8:28 pm

Re: FTL Captain's Edition 1.207b/Inf 1.207/EL 0.97

Postby Saizew » Sat Apr 26, 2014 12:53 pm

rannl wrote:Edit: Even stranger. I installed v1.5.10 and patched CE1.2.07 and EL0.97 without any problems......
Can anyone confirm solving the EL0.97 problem by downgrading to FTL v1.5.4?


Damn! I regret that I haven't backuped the files from 1.5.4 and earlier pre-AE files. That's exactly the cause, why I'm in gereral skeptical about purchasing software online and prefer the good ol' style installation-media... :evil:
Might come in handy exactly in such situations...
rannl
Posts: 335
Joined: Sun Nov 25, 2012 11:13 pm

Re: FTL Captain's Edition 1.207b/Inf 1.207/EL 0.97

Postby rannl » Sat Apr 26, 2014 12:59 pm

Nicb1 wrote:
rannl wrote:
Turbo215 wrote:how do I upgrade to 1.5.4?

The download link you got when you bought the game should be updated to the latest FTL version.

If it weren't for legal right issues and what not, I'd just upload my install file to dropbox and share the link, but, well, you know....... :?

Edit: Well, this is awkward. I just realized I've got an older version of FTL,,and the newer, 1.5.10 is the one that might be causing these issues. Sorry for the mixup.

Edit: Even stranger. I installed v1.5.10 and patched CE1.2.07 and EL0.97 without any problems......
Can anyone confirm solving the EL0.97 problem by downgrading to FTL v1.5.4?

As I said before, the steam version on my desktop which is on 1.5.10 didnt work, whereas the GOG version on my laptop which was 1.5.4 worked.

Also remember that unless you reinstalled everything the mod manager may have downgraded your ftl back down to 1.5.4.


The ftp version I'm using now is confirmed to be 1.5.10.
Any chance you might try getting your desktop to work with FTL1.5.4 and EL?
If you can do that, then that's enough evidence to get the devs to check this issue themselves.
Balfuset790
Posts: 6
Joined: Sat Apr 26, 2014 12:09 pm

Re: FTL Captain's Edition 1.207b/Inf 1.207/EL 0.97

Postby Balfuset790 » Sat Apr 26, 2014 1:01 pm

Interestingly enough, both 1.5.4 (what I had originally) and 1.5.10 have the exact same Assertion Error for me.

PErhaps I should re-r-install and try installing the mods one at a time and see if it's one in particular that breaks it. I'll be honest, I have some theories that it might be CE Infinite that's the culprit, being a beta...
Turbo215
Posts: 24
Joined: Sat Apr 26, 2014 10:28 am

Re: FTL Captain's Edition 1.207b/Inf 1.207/EL 0.97

Postby Turbo215 » Sat Apr 26, 2014 1:02 pm

I don't think I can downgrade on steam so I can't try it

Who is online

Users browsing this forum: No registered users and 43 guests