Search found 1 match

by Hololo
Wed Apr 22, 2020 10:47 am
Forum: News & Announcements
Topic: Into the Breach version 1.2!
Replies: 5
Views: 8142

Re: Into the Breach version 1.2!

Finally the Linux Version is here. Hurray. Thank you so much Subset Team!! And it works on Linux Mint 19.3 :) I had the same error just with a different driver. --> Iris Just rename or delete the "libstdc++.so.6" file in the "/Into the Breach/game/linux_x64/" folder Have fun!