Search found 4 matches

by ZekEttek
Sat Jul 21, 2018 12:15 am
Forum: Working Mods
Topic: [OVERHAUL] Arsenal+ English Translation
Replies: 191
Views: 125412

Re: [OVERHAUL] Arsenal+ English Translation

This line tells me you're using an outdated version of Slipstream Mod Manager. The current version is 1.9.1. Link to Slipstream: https://subsetgames.com/forum/viewtopic.php?t=17102 You'll need to update FTL and Slipstream before you can get the current version of Arsenal+ to work. Note that Slipstr...
by ZekEttek
Sun Jul 15, 2018 7:52 pm
Forum: Working Mods
Topic: [OVERHAUL] Arsenal+ English Translation
Replies: 191
Views: 125412

Re: [OVERHAUL] Arsenal+ English Translation

In the case it does not fix the issue, when the patching fails, please post the contents of the "modman-log.txt" file here. I'm not a Mac user, but I've run into this error before, and the full error log should at least give me some clue as to where the problem is. 13:46:55.960 [AWT-Event...
by ZekEttek
Sat Jul 14, 2018 11:12 pm
Forum: Working Mods
Topic: [OVERHAUL] Arsenal+ English Translation
Replies: 191
Views: 125412

Re: [OVERHAUL] Arsenal+ English Translation

I've also added a "failsafe" mechanism to the overhaul and its addons, which will prevent you from patching mods in the wrong order and the like -- and best yet, you'll see the reason when the patching fails. When I try and patch it this is the error I get. Is there a solution? I'm on a M...
by ZekEttek
Sat Jun 30, 2018 6:47 pm
Forum: Working Mods
Topic: [OVERHAUL] Arsenal+ English Translation
Replies: 191
Views: 125412

Re: [OVERHAUL] Arsenal+ English Translation

Hey I downloaded the mod but it doesn't work. It'll launch fine, but when I hit start to begin the game, it freezes up and I have to force quit it. Is there a way to fix this?