Search found 5 matches

by ATLAS_5IVE
Sat Feb 10, 2018 9:44 pm
Forum: Mod Development
Topic: [Tool] Superluminal 2.2.1 - FTL Ship Editor
Replies: 665
Views: 359016

Re: [Tool] Superluminal 2.1.2b - FTL Ship Editor [Incompatible with FTL 1.6]

To all those who are still struggling to get Superluminal working with version 1.6: FTL on the Humblebundle Store is still at version 1.5 If you get it from that site you can save the resources folder and continue to use Superluminal as it was before. The finalized custom ships can then be placed in...
by ATLAS_5IVE
Wed Jan 31, 2018 4:10 pm
Forum: Mod Development
Topic: [Tool] Superluminal 2.2.1 - FTL Ship Editor
Replies: 665
Views: 359016

Re: [Tool] Superluminal 2.1.2b - FTL Ship Editor [Incompatible with FTL 1.6]

I have placed them both on the desktop and tried both files. No luck. ALl it gives me is a prompt that says, "FTL Resources were not found. The editor will not be able to load any data from the game, and may crash unexpectedly." I have even tried running the program in Admin mode. I am us...
by ATLAS_5IVE
Fri Jan 26, 2018 5:00 am
Forum: Mod Development
Topic: [Tool] Superluminal 2.2.1 - FTL Ship Editor
Replies: 665
Views: 359016

Re: [Tool] Superluminal 2.1.2b - FTL Ship Editor [Incompatible with FTL 1.6]

Arfy, I am trying to use superluminal on FTL version 1.6. I downloaded the .DAT files from the mod you suggested but superluminal doesn't recognize them. If I use the FTL file unpacker on the resource.DAT file in the mod, it unpacks everything like it should. Hmm, it's work completely fine for me. ...
by ATLAS_5IVE
Fri Jan 26, 2018 1:55 am
Forum: Mod Development
Topic: [Tool] Superluminal 2.2.1 - FTL Ship Editor
Replies: 665
Views: 359016

Re: [Tool] Superluminal 2.1.2b - FTL Ship Editor [Incompatible with FTL 1.6]

Arfy, I am trying to use superluminal on FTL version 1.6. I downloaded the .DAT files from the mod you suggested but superluminal doesn't recognize them. If I use the FTL file unpacker on the resource.DAT file in the mod, it unpacks everything like it should. Hmm, it's work completely fine for me. ...
by ATLAS_5IVE
Fri Jan 26, 2018 1:26 am
Forum: Mod Development
Topic: [Tool] Superluminal 2.2.1 - FTL Ship Editor
Replies: 665
Views: 359016

Re: [Tool] Superluminal 2.1.2b - FTL Ship Editor [Incompatible with FTL 1.6]

Arfy, I am trying to use superluminal on FTL version 1.6. I downloaded the .DAT files from the mod you suggested but superluminal doesn't recognize them. If I use the FTL file unpacker on the resource.DAT file in the mod, it unpacks everything like it should. Am I missing something? Any help would b...