Engi Race and Engines bug?

Discuss problems related to FTL here. If you are having a problem or experiencing a bug PLEASE READ THE "MUST READ" POST.
reemonemo
Posts: 3
Joined: Sun Sep 16, 2012 11:23 am

Engi Race and Engines bug?

Postby reemonemo » Sun Sep 16, 2012 11:26 am

For some reason, any Engi i put on the Engines system in The Torus doesn't get any experience. But if I put a Human crew member, they get experience right away. Is this normal?
alisonwaller
Posts: 9
Joined: Sun Sep 16, 2012 5:42 am

Re: Engi Race and Engines bug?

Postby alisonwaller » Sun Sep 16, 2012 12:04 pm

I don't think this is a bug. Engies level up on the Torus engines no problem for me.
reemonemo
Posts: 3
Joined: Sun Sep 16, 2012 11:23 am

Re: Engi Race and Engines bug?

Postby reemonemo » Sun Sep 16, 2012 12:21 pm

Then I wonder what I'm doing wrong because I can't get my Engi's to gain any experience with them.
masklinn
Posts: 2
Joined: Sat Sep 15, 2012 4:56 pm

Re: Engi Race and Engines bug?

Postby masklinn » Sun Sep 16, 2012 12:31 pm

reemonemo wrote:Then I wonder what I'm doing wrong because I can't get my Engi's to gain any experience with them.

On engines, experience is only earned on a successful dodge. This means you also need to have a pilot (otherwise there's 0 chance of dodging) and the more improved your engine is the better your base dodge is, and the faster your crew will level up.

Leveling up engines is really slow early on, or when you never need to dodge (because the enemy's weapon systems are all offline)
reemonemo
Posts: 3
Joined: Sun Sep 16, 2012 11:23 am

Re: Engi Race and Engines bug?

Postby reemonemo » Sun Sep 16, 2012 9:11 pm

I was in like the fourth sector and my Engi hadn't gained a single bit of engines xp. I know I was dodging a ton. Then I put my human on it, and he just started gaining XP right away. I'll try again and see if it happens again.

Who is online

Users browsing this forum: No registered users and 8 guests