Search found 8 matches

by Aaaaa
Fri Sep 11, 2020 2:58 pm
Forum: Working Mods
Topic: [OVERHAUL - USES HYPERSPACE] FTL: MULTIVERSE Version 4.0
Replies: 164
Views: 85966

Re: [OVERHAUL - USES HYPERSPACE] FTL: MULTIVERSE Version 3.9 [The (Hopefully) Balanced Update]

"Stack Trace"? The installer says nothing about it. I'm not getting crashlogs from trying to run the game, I'm getting errors from trying to install the mod via slipstream. I have the latest version of Hyperspace, and this has happened to me on older versions. However, before the error, it...
by Aaaaa
Thu Sep 10, 2020 7:18 pm
Forum: Working Mods
Topic: [OVERHAUL - USES HYPERSPACE] FTL: MULTIVERSE Version 4.0
Replies: 164
Views: 85966

Re: [OVERHAUL - USES HYPERSPACE] FTL: MULTIVERSE Version 3.9 [The (Hopefully) Balanced Update]

I have posted this issue before, I'll post it again since I still don't know how to fix it. I have tried to run it with hyperspace, and without hyperspace, after setting the game to Vanilla, but I never got a fix. Only this mod gets this error, nothing else.
by Aaaaa
Thu Sep 10, 2020 7:15 pm
Forum: Working Mods
Topic: [OVERHAUL - USES HYPERSPACE] FTL: MULTIVERSE Version 4.0
Replies: 164
Views: 85966

Re: [OVERHAUL - USES HYPERSPACE] FTL: MULTIVERSE Version 3.9 [The (Hopefully) Balanced Update]

java.nio.charset.UnmappableCharacterException: Input length = 1 at java.nio.charset.CoderResult.throwException(Unknown Source) at sun.nio.cs.StreamEncoder.implWrite(Unknown Source) at sun.nio.cs.StreamEncoder.write(Unknown Source) at java.io.OutputStreamWriter.write(Unknown Source) at net.vhati.modm...
by Aaaaa
Tue Aug 11, 2020 3:49 am
Forum: Working Mods
Topic: [OVERHAUL - USES HYPERSPACE] FTL: MULTIVERSE Version 4.0
Replies: 164
Views: 85966

Re: [OVERHAUL - USES HYPERSPACE] FTL: MULTIVERSE Version 3.4.2.1 [The Crystalline Update Part 2 + bug fix patch]

First launched just hyperspace, then relaunched the game with Hyperspace and Multiverse. Didn't work, so I uninstalled hyperspace and just ran multiverse. Also didn't work.

Might be a problem with the Slipstream launcher itself, or it might be something in Multiverse, either way can't use multiverse.
by Aaaaa
Mon Aug 10, 2020 11:11 pm
Forum: Working Mods
Topic: [OVERHAUL - USES HYPERSPACE] FTL: MULTIVERSE Version 4.0
Replies: 164
Views: 85966

Re: [OVERHAUL - USES HYPERSPACE] FTL: MULTIVERSE Version 3.4.2.1 [The Crystalline Update Part 2 + bug fix patch]

java.nio.charset.UnmappableCharacterException: Input length = 1 at java.nio.charset.CoderResult.throwException(Unknown Source) at sun.nio.cs.StreamEncoder.implWrite(Unknown Source) at sun.nio.cs.StreamEncoder.write(Unknown Source) at java.io.OutputStreamWriter.write(Unknown Source) at net.vhati.modm...
by Aaaaa
Mon Aug 10, 2020 11:04 pm
Forum: Working Mods
Topic: [OVERHAUL - USES HYPERSPACE] FTL: MULTIVERSE Version 4.0
Replies: 164
Views: 85966

Re: [OVERHAUL - USES HYPERSPACE] FTL: MULTIVERSE Version 3.4.2.1 [The Crystalline Update Part 2 + bug fix patch]

Patching failed: java.nio.charset.UnmappableCharacterException: Input length = 1

I get this whenever I try to install the mod, either in FTL or Zip form. Any fixes or workarounds?
by Aaaaa
Wed Aug 05, 2020 7:45 pm
Forum: Mod Development
Topic: Slipstream Mod Manager v1.9.1 (2018-01-07)
Replies: 761
Views: 1410459

Re: Slipstream Mod Manager v1.9.1 (2018-01-07)

I'm getting this error when I try to load Multiverse with hyperspace or without

Patching failed: java.nio.charset.UnmappableCharacterException: Input length = 1

help