Search found 5 matches

by Telios
Sat Dec 26, 2015 10:16 am
Forum: Working Mods
Topic: FTL Captain's Edition 1.308/Inf 1.301b/EL 1.308
Replies: 6637
Views: 3706982

Re: FTL Captain's Edition 1.281b/Inf 1.28/EL 1.28

Looks like a bad file, re-download whatever seems to be causing it. So look at what's patching in right before you get this, then try it by itself, whatever doesn't work gets deleted. Also, if that fixes it and you really didn't make any changes that could have caused it, you might want to check yo...
by Telios
Fri Dec 25, 2015 3:20 pm
Forum: Working Mods
Topic: FTL Captain's Edition 1.308/Inf 1.301b/EL 1.308
Replies: 6637
Views: 3706982

Re: FTL Captain's Edition 1.281b/Inf 1.28/EL 1.28

I'm having issues with loading EL suddenly. I haven't changed a thing and followed the correct loading order. But I keep getting this error:
Image
by Telios
Fri Dec 25, 2015 1:50 pm
Forum: Working Mods
Topic: [WEAPONS PACK] GO BALLISTIC! version 1.3 "OFF THE RAILS!"
Replies: 71
Views: 74669

Re: [WEAPONS PACK] GO BALLISTIC! version 1.2 "GAUSS WHAT?!" [UPDATE!]

Telios wrote:Do we need the CE compatibility 1.0 patch for the 1.2 version?

Um.... Hello?
by Telios
Sun Dec 13, 2015 6:42 am
Forum: Working Mods
Topic: [MOD] RAD-82's Weapon Pack vAE.4.6
Replies: 9
Views: 43039

Re: [MOD] RAD-82's Weapon Pack vAE.4.1

Where do we place the AE.4.1 version in the mod list? Before or after CE?
by Telios
Sun Dec 13, 2015 6:07 am
Forum: Working Mods
Topic: [WEAPONS PACK] GO BALLISTIC! version 1.3 "OFF THE RAILS!"
Replies: 71
Views: 74669

Re: [WEAPONS PACK] GO BALLISTIC! version 1.2 "GAUSS WHAT?!" [UPDATE!]

Do we need the CE compatibility 1.0 patch for the 1.2 version?